Fix X Error Of Failed Request Badvalue X_querycolors Tutorial

Home > X Error > X Error Of Failed Request Badvalue X_querycolors

X Error Of Failed Request Badvalue X_querycolors

Sign up as a New User Lost your password? changing component to gsl. Notice slow redrawing of the application 3. I haven't had any problems with image display however.Jason Profile Email fitz 11/18/2008 01:09PM Admin Status: offline Registered: 09/30/2005 Posts: 3904 Jason,The three versions are just a matter of GUI http://thatcom.net/x-error/x-error-of-failed-request-badwindow.html

Did you really mean right-mouse button? Regards, Günther Comment 5 stephan.wunderlich 2004-03-08 08:30:28 UTC SW->WG: please have a look at this Comment 6 wolframgarten 2004-03-08 09:38:42 UTC wg->ssa: Please have a look if this can be solved. What I don't know is how/why this would be an issue.In any case, you can change this color to see if the problem goes away with a command like:[code:1:8fc2e1965a] % ximtool Mail about any other subject will be silently ignored.

I am also sending along the results of `xdpyinfo` and `freeColors`. The preferences are set to "from display".Thanks,James. However, when I first tested it I was on a remote X Server and right now I'm limited to working a 486SX laptop where the XServer is local as are the I tried a number of platforms, all seem to work for me.-Mike Profile Email jturner 11/18/2008 01:09PM Active Member Status: offline Registered: 12/29/2005 Posts: 163 Any chance that Jason has

Lok Modified: 2013-07-02 19:16 EDT (History) CC List: 1 user (show) pknirsch See Also: Fixed In Version: Doc Type: Bug Fix Doc Text: Story Points: --- Clone Of: Environment: Last Closed: Version-Release number of selected component (if applicable): nedit-5.5-8.fc6 openmotif-2.3.0-0.2.1 Steps to Reproduce: 1. Profile Email jturner 11/18/2008 01:09PM Active Member Status: offline Registered: 12/29/2005 Posts: 163 Just FYI, Inger tells me that "it works on Tiger but not on Leopard as far as I Description stoppel 2004-03-05 17:24:47 UTC Whenever OOo is open and I try to make a screenshot with the GIMP, there comes a mistake: Cant't open XWD-file.

Comment 8 christianjunker 2005-07-20 16:50:45 UTC this issue has nothing to do with api in any way. distribution, windowmanager, graphic card.. I haven't noticed any yet.[code:1:521475756d] [email protected]>ls ism_wcspix.e* resize* xgterm* ximtool-alt* xtapemon* obmsh* vximtool* ximtool* ximtool-old* [email protected]>./ximtool Warning: cannot open /dev/imt1o [email protected]>./ximtool-alt & [2] 14560 [email protected]>tail: cannot open `+99' for reading: No Can you send me/post a url to an example image so I can investigate?

All of this is being sent as a tar.gz file. you go off the end of the image, does it crash immediately or does it take a while?? Please Note: this e-mail address is only for reporting problems with Apache OpenOffice (AOO) Bugzilla. Andrew Little Weather Systems Analyst Universal Weather& Aviation 8787 Tallyho Road Houston, Texas 77061 [email protected] 713.947.5633 713.504.2719 -- Mark Tucker Systems Administrator Dept.

What I need is a reproducible case that e.g. Specifically,x_frame_properties fails because it tries to pass these to XQueryColorvia color_to_string.Now, of course, my brain is way too small to understand where thisstuff should get initialized. Because screenshots are not available, my old mail to users@de.openoffice.org is listed: <--my-old-mail---> To: users@de.openoffice.org From: Michael van Gemmern Date: Wed, 28 May 2003 09:51:53 +0200 Subject: [de-users] Fehler bei of Atmospheric Sciences Lyndon State College http://meteorology.lyndonstate.edu [email protected] (802)-626-6328 Follow-Ups: Re: [gembud] GEMPAK6.4.0 _gf programs XQueryColors error From: daryl herzmann Re: [gembud] GEMPAK6.4.0 _gf programs XQueryColors error From: Andrew Little 2012

Greg Couch in our lab may be familiar with that specific error. weblink We have a web page devoted to graphics driver bugs: http://www.cgl.ucsf.edu/chimera/graphics/graphicsbugs.html The suggested fix is to update your graphics driver. Perhaps it is a wrong color depth, but the mistake comes _only_ if an OOo-window is open. Profile Email fitz 11/18/2008 01:09PM Admin Status: offline Registered: 09/30/2005 Posts: 3904 [quote:3174dc3b20]Any chance that Jason has a problem related to the IMTOOLRC setting?[/quote:3174dc3b20]I wouldn't think so, even if the imtoolrc

Do you see similar from dev$pix?? Gempak 6.4.0 running on CentOS 6.2 (x86-64). Regards, -- Anton Kokalj J. http://thatcom.net/x-error/x-error-of-failed-request-badrequest-135.html Can you send me/post a url to an example image so I can investigate?

Now, the various xxx_toolbar_pixelfields in Emacs frames are no longer getting initialized (which iswhat the 0xffffffff is), which they are in 21.4. Billy K On Thu, 26 Sep 2002, Helge Avlesen wrote: > Dear Ferret team, > I get this error when I try to save some plot as a gif: > > Have you tried this again, after restarting Ferret?

Comment 6 Thomas Woerner 2006-08-29 11:25:34 EDT This seems to be a xlib problem with the composite extension.

Presumably that can be taken care of easily enough for the final release.When I rescale the intensity with the right mouse button, only a little square in the middle of the Profile Email fitz 11/18/2008 01:09PM Admin Status: offline Registered: 09/30/2005 Posts: 3904 The distribution was just updated to fix the BadAlloc error some people have been seeing, please try downloading them Data (SuomiNet) Textual Weather Bulletins Data Resources Data Usage Guide LDM Feedtypes IDD Operational Status Archived Data Access Data Management Resource Center Software Display & Analysis AWIPS II GEMPAK IDV McIDAS Preprocessor] 2002-02-11 09:31:02 UTC Michael Sperber [Mr.

Home | New | Browse | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] We give Chimera hands-on classes and I would consider it suicidal to not test all the material on the classroom machines before hand. Preprocessor] 2002-04-03 14:56:51 UTC about - legalese Loading... [Chimera-users] chimera on linux machines Tom Goddard goddard at cgl.ucsf.edu Wed Nov 12 20:23:07 PST 2008 Previous message: [Chimera-users] chimera on linux machines http://thatcom.net/x-error/x-error-of-failed-request-badwindow-ubuntu.html Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the Chimera-users mailing list iraf.net User Support and IRAF Software Contribute Advanced Search

a sample plot > yes? Max Comment 2 flibby05 2004-03-06 14:35:27 UTC keywords: +needmoreinfo +oooqa Comment 3 mvg 2004-03-07 09:42:24 UTC Hi, I´ve had the same problem with an older OOo-Version. Mein System: NVidia Riva TNT2 Model 64 (MSI 8808) mit Ilyama VisionMasterPro17 1152*864*16 xf86_glx 4.2.0-187 NVIDIA_GLX 1.0-3123 I´ve changed color depth into 24-bit and from there on xwd was able For the record, I get the error with both ximtool and ximtool-alt but not ximtool-old (which I had assumed was my existing binary but apparently is also v2).I notice that v2